Waarom deze kreet bij downloaden app?

Ik snap er niks van, probeer amber alert te downloaden in de appstore maar ik krijg deze kreet in beeld:

Weet jij het antwoord?

/2500

Ik denk dat je een te oude iPhone hebt. Sommige nieuwe apps zijn alleen gemaakt voor iPhones 4 en 4s, en soms ook nog voor iPhone 3GS.

Er staat 'deze app werkt niet met iPhone'. Dat is toch zo duidelijk als wat? Je hebt een iPhone te zien aan je Vodafone provider. En het werkt niet met iPhone, je kunt de app dus niet downloaden.

Je hebt Apps voor iPhone en iPad

Amber Alert is voor alle versies denk ik. Je moet gewoon je iphone updaten. Als je die nieuwste ios al hebt dan werkt ie waarschijnlijk niet voor jouw mobiel.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100