Is het mogelijk om op de oudste Ipod touch (1G), apps te downloade die alleen voor iOS 4.0 of hoger zijn?

Veel nieuwe apps zijn er alleen voor firmware 4.0 of hoger, ik zou die ook graag willen kunnen downloaden. Ik heb hem gejailbreaked, dus als er tweaks zijn die het mogelijk maken, mag dat ook.

Whited00r heb ik geprobeerd, maar werkte niet, dus dat valt af.

Weet jij het antwoord?

/2500

Volgens mij werkt dit niet, omdat de processor het gewoon niet aan kan.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100