ik heb farming simulator 2013 geinstalleerd en dan open ik hem en zegt hij shader model 3.0 is required wat moet ik doen?

farming simulator

Weet jij het antwoord?

/2500

Opnieuw installeren. Helpt bij mij ook altijd.

Check eens of je wel Shader Model 3.0 hebt. Check dit maar even snel via Can I run it, een site waarop dit voor je nagekeken word.

Bronnen:
http://www.systemrequirementslab.com/cyri

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100