Wat zijn de drivers die nodig zijn voor het spel "roblox"?

Ik speel sinds kort roblox. Ik heb een account e.d
Telkens als ik een game wil spelen, (ik heb roblox geïnstalleerd) geef hij een foutmelding: You'r drivers seems to old to play roblox.

Wat moet ik doen?

Weet jij het antwoord?

/2500

Het beste antwoord

Ik heb even voor je gezocht en heb dit kunnen vinden; System requirements 1.8 GHz processor, 512 MB RAM, either Direct3D or OpenGL, Windows XP SP2/Windows Vista/Windows 7, Mac OS X (Beta), Internet connection. Wat je kan proberen is het spel in een andere compatibiliteitsmodus te starten. Dit kun je doen door rechtermuisknop op de launcher (snelkoppeling) en dan bij eigenschappen te kijken, onder het kopje [Compatibiliteit]

speel je het op internet explorer of google chrome? bij mij deed ie dat ook op google chrome maar niet op internet explorer. ;)

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100