Telkens als ik mijn Ipod Touch wil updaten voor ios 6 krijg ik een foutmelding, hoe kan dit?

Weet jij het antwoord?

/2500

Je moet m via iTunes updaten.

Omdat er iets fout gaat. Zonder verdere informatie (welke stappen heb je gedaan, wat voor versie iPod en computer gebruik je, wat is de foutmelding als die er is) kan niemand je verder helpen.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100