Waarom kan ik geen verbinding met internet maken, terwijl de lampjes bij de modum en laptop wel brandden en verbinding maken maar ''alleen lokaal'' ?

Weet jij het antwoord?

/2500

Dat kan aan heel veel dingen liggen. Het feit dat je lampjes branden betekent dat je wel "iets" van je provider gekregen heb, maar misschien niet voldoende. Vaak heb je dan geen DNS (=Directory Name Server) en dan kan je ook niet veel met internet. Wat je moet doen is even "in je modem" kijken met een browser. Hiervoor moet je even je eigen IP adres achterhalen, bv via de details van je internetverbinding. Op Windows kan je ook een MS Dos prompt start (Window+R: cmd) en dan ingeven: ipconfig. Op Mac/Linux is dat: ifconfig. Dan zie je bij IPv4 adres waarschijnlijk iets als: 192.168.0.xx of 192.168.1.xx (die xx kan wisselen). Vervang nu dat laatste groepjes cijfers in een 1 en gebruik dat in je browser, dus dan heb je zoiets als: http://192.168.0.1 of http://192.168.1.1 (soms: http://10.0.0.1). Daarna moet je het admin username en wachtwoord geven (staat in je gebruiksaanwijzing). Vervolgens kom je een menu, wat erg modem afhankelijk is. Zoek nu iets van WAN (=Wide Area Network) of externe internetverbinding of zo. Ook daar zie je een IPv adres (4 groepjes van cijfers), alsmede iets van gateway en DNS. Die moeten allemaal ingevuld zijn. Die krijg je van je provider. Als er een of meer niet ingevuld zijn (of: 0.0.0.0), dan ligt het probleem zeer waarschijnlijk bij je provider.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100