Is het mogelijk om in excel een cel een waarde te geven aan de hand van zijn positie?

bijvoorbeeld.
een bepaalde cel staat in rij 1 t/m 10 en krijgt de waarde 1
een andere cel staat in rij 11 t/m 20 en krijgt de waarde 2
op het moment dat ik de eerste cel verplaats naar rij 11 t/m 20 krijgt hij de waarde 2 ipv. de waarde 1. Als ik dezelfde cel weer terug sleep wordt het weer waarde 1.

Weet jij het antwoord?

/2500

Het beste antwoord

Dit zou moeten werken: Maak een tabelletje (bv in A1:B5) met de headers: ‘vanaf regel’ en ‘waarde’ en vul deze met 1 en 1, 11 en 2, 21 en 3 enz. De formule in de te verplaatsen cel wordt dan: =VERT.ZOEKEN(RIJ();$A$1:$B$5;2;1)

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100