hoe kan ik vermijden dat mijn laptop telkens weer Open Office 4.1.1. wil gebruiken bij het openen van bijlagen uit yahoo?

Ik heb pas Open Office 4.1.2. geinstalleerd. Als ik echter een bijlage wil openen uit yahoo, vraagt mijn laptop of ik Open Office 4.1.1. wijzigingen wil laten aanbrengen in mijn computer.
Dit zou betekenen dat ik opnieuw de oude versie zou downloaden, wat ik natuurlijk niet wil.
Hoe kan ik vermijden dat telkens opnieuw deze vraag komt, en ervoor zorgen dat bijlagen netjes geopend worden in 4.1.2.?

Weet jij het antwoord?

/2500

Het beste antwoord

Ga naar het startmenu en typ bij 'Programma's en bestanden zoeken' Standaardprograma's in. Je kunt Standaardprogramma's ook vinden via het Configuratiemenu. Binnen Standaardprogramma's kun je instellen wanneer welk programma wordt gebruikt. Waarschijnlijk staat hier nog een oude versie van Open Office actief als het gaat om bijvoorbeeld .doc-bestanden. Je kunt per programma aangeven welke bestandtypen zij standaard openen. Ook kun je instellen welk specifiek programma standaard moet openen bij een specifiek bestandtype. Op die manier kun je forceren dat (wederom bijv.) .doc altijd door de nieuwere versie van Open Office worden geopend.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100