Is er een driver voor de CanoScan LIDE 60 op Mac 10.10.X (Yosemite) ?

Weet jij het antwoord?

/2500

Je moet voor Yosemite ironisch genoeg een ouder driver+toolbox installeren die voor 10.6 bestemd was. Zoek voor Canoscan Toolbox, v 4.9.3.4 en de-installeer Canoscan Toolbox v 5.0.1.4 want hoewel die ook voor 10.6 is werkt deze versie niet onder 10.10(Yosemite)

Bronnen:
http://support-au.canon.com.au/contents/AU...
https://discussions.apple.com/message/2742...

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100