Hoe kun je in Excel (2007) een geboortedatum koppelen aan een leeftijdscategorie?

Ik heb in een document een kolom met geboortedata van mensen, en in een andere kolom de leeftijdscategorie waar ze bijgevolg bijhoren. Is er een manier om te zorgen dat als ik de geboortedatum invoer, hun leeftijdscategorie automatisch wordt ingevuld?

Weet jij het antwoord?

/2500

Zie afbeelding formule in cel G12 =ALS(MAAND(NU())>MAAND(F12);JAAR(NU())-JAAR(F12); ALS(EN(MAAND(NU())=MAAND(F12);DAG(NU())>=DAG(F12));JAAR(NU())-JAAR(F12);(JAAR(NU())-JAAR(F12))-1)) met dank aan http://www.fontstuff.com/excel/exltut01.htm formule in cel H12 =VERT.ZOEKEN(G12;$B$3:$C$9;2) Al de rest zijn ingevulde waarden Je kunt de kolom met de leeftijd verbergen, of de formule voor de leeftijd in cel H12 steken H12 = VERT.ZOEKEN(ALS(MAAND(NU())>MAAND(F12);JAAR(NU())-JAAR(F12); ALS(EN(MAAND(NU())=MAAND(F12);DAG(NU())>=DAG(F12));JAAR(NU())-JAAR(F12);(JAAR(NU())-JAAR(F12))-1));$B$3:$C$9;2)

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100