Hoezo kan ik deze formule in excel niet 'uittrekken'?

Ik heb de formule van mijn vorige vraag uitgebreid, alleen als ik hem 'uittrek' gaat alleen 1 waarde naar onder, maar ook de begin waarde.

Formule : =ALS(EN(A1>=Blad2!A4; A1<=Blad2!B4); Blad2!C4; "*")

Als ik heb nu uit trek krijg je :

=ALS(EN(A2>=Blad2!A5; A2<=Blad2!B5); Blad2!C5; "*")

Maar omdat de formule moet uitgaan van A1, wil ik niet dat er bij deze ook steeds 1 bijkomt.

Weet iemand hoe ik dit goed kan doen?

Weet jij het antwoord?

/2500

Het beste antwoord

Als u bepaalde cellen niet wil mee uitrekken, dus vast zetten moet u daar een $ (dollar teken) voor zetten. Bv:=ALS(EN(A1>=Blad2!$A4; A1<=Blad2!$B4); Blad2!$C4; "*")

een andere mogelijkheid om een cel vast te zetten is de naam ervan veranderen. Links boven zie je b.v. A1 staan, als je in dit veld een naam zet b.v. "vast" en vervolgens zet je in je formule i.p.v A1 die naam, dan staat deze vast (maakt meteen formules overzichtelijk)

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100