Windows Live Outlook Connecter geeft fout melding?

Telkens wanneer ik het bovengenoemde programma probeer te installeren geeft hij een fout melding, dat ik Outlook hoger dan 2002 moet hebben, maar ik heb Office Professional 2010, met Outlook 2010, iemand tips?

Weet jij het antwoord?

/2500

Het beste antwoord

Een tip? Ik weet niet welke versie je geprobeerd hebt te installeren, maar denk dat je deze moet hebben: http://office.microsoft.com/en-gb/outlook/microsoft-office-outlook-hotmail-connector-overview-HA010222518.aspx Wel even opletten of je de 32- of 64-bits nodig hebt.

Waarschijnlijk heb je de oudere versie van Windows live outlook connecter die de office professional 2011 niet kent omdat deze te nieuw is en daarom komt er een melding

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100