Hoe krijg ik dit voor elkaar? Zie omschrijving.

In Excel heb ik 2 kolommen (A & B).
In kolom A staan 10 regels met waarde.
In kolom B staan 5 regels met waarde.
Nu wil ik graag weten welke waardes van kolom B in kolom A voorkomen.

Zie plaatje voor een voorbeeld (kolom C moet vanzelf gevuld worden) :

Weet jij het antwoord?

/2500

Het beste antwoord

Nou, het heeft me een half uur van proberen gekost, maar hier is het resultaat: =ALS(AANTAL.ALS(A:A;B2)>0;"Ja";"Nee") Toegevoegd na 1 minuut: En B2 verander je natuurlijk elke keer naar de "Zoekopdracht", dus de regel eronder wordt D3 etc. Toegevoegd na 6 minuten: En misschien nog een handige tip: Als je deze berekening invult in C2, en dan rechts onderin van C2 oppakt en naar beneden versleept, dan word meteen de hele rij gedaan. Scheelt weer een hoop knippen en plakken.

Je kan ook de volgende formule gebruiken: =ALS(ISNB(VERT.ZOEKEN($B2;$A$2:$A$9;1;ONWAAR));"Nee";"Ja") Korte toelichting: ISNB = als de waarde niet aanwezig is $B2 = de waarde die je wilt zoeken $A$2:$A$9 = het bereik waarin de waarde gezocht moet worden Dus kort gezegd, als de waarde in kolom B niet aanwezig is in kolom A krijg je het antwoord Nee indien dat wel het geval is krijg je als antwoord Ja

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100