Hoe kan ik excel automatisch laten doornummeren bij de wat moeilijkere formules?

Ik heb een formule die ik wil "doortrekken" naar de onderliggende cellen. Het gaat om circa 100 regels.
Excel is echter blijkbaar niet zo slim dat hij alleen datgene doornummert wat nodig is.
Zie het plaatje. Het enige wat doorgenummerd moet worden zijn de rode getallen zoals aangegeven. Excel past echter ook andere dingen aan.
Kun je excel niet aangeven wat hij wel moet doornummeren en wat niet?

Weet jij het antwoord?

/2500

Het beste antwoord

Gebruik dollartekens voor alle celreferenties die NIET moeten worden doorgenummerd. Het begin van de bovenste regel in jouw plaatje zou dan worden: =ALS(VERT.ZOEKEN(B9;'lijst 2011'!A$4:M$19;12;ONW... Eventueel zet je niet alleen voor de regelnummers, maar ook voor de kolomletters dollartekens. Dus in plaats van A$4:M$19 kun je ook $A$4:$M$19 gebruiken.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100