Hoe gebruik je de ALS functie in Excel?

Hoe kan ik de ALS Functie in Excel gebruiken?
Voor een opdracht moet ik de ALS functie gebruiken. Er moet uitgerekend worden als iets hoger is dan een bepaald aantal dan moet er "hoger" komen te staan.

Weet jij het antwoord?

/2500

Moet je perse de ALS functie gebruiken? In zo'n geval zou ik gaan voor de voorwaardelijke opmaak. Maar goed, met de ALS wordt het: =AANTAL.ALS([bereik];"[criterium]") Even een voorbeeldje: de aantallen staan in kolom A1 t/m A100 en als er meer dan 20 zijn moet er geteld worden: =AANTAL.ALS(A1:A100;">20")

Stel je hebt A1 en A2. Als A1 hoger is dan A2 dan wil jij de tekst 'hoger' hebben in bijvoorbeeld A3. De formule in A3 luidt als volgt: "=ALS(A1>A2;"hoger";"lager")" (zonder ""). Het laatste deel mag je ook weglaten, bijvoorbeeld: "=ALS(A1>A2;"hoger";"")". Duidelijk zo?

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100