Sinds vorige week heb ik (na een automatische windows update?) geen geluid meer. De volumebox bestaat nog maar uit 3 schuifjes i.p.v. 5.

Een eerder herstelpunt kiezen lost het probleem op, maar zet ik de daarna de computer uit en de volgende ochtend weer aan, dan is het geluid weer verdwenen.

Wie o wie weet wat hier aan de hand is?

Toegevoegd na 2 dagen:
Dank voor de uitleg.

Mijn pc draait onder Windows XP. Het lag niet aan de drivers. Een dag later kapte de pc er helemaal mee, wilde niet meer booten niks. Misschien dat de geluidsproblemen slechts een voorbode waren.
Ik heb gekozen voor een systeemherstel (wel een bereklus hoor om alles weer een beetje in de configuratie te krijgen die ik gewend was). Voor nu lijkt alles het weer een beetje te doen, ondanks wat handicaps en rare meldingen.

Weet jij het antwoord?

/2500

Het klinkt als een driver update die dwars ligt. Om te beginnen moet je bij het 'Apparaatbeheer' controleren of er geen apparaten zijn waar een melding/uitroepteken o.i.d. bijstaat. Wanneer dit het geval is, dan zou je op de website van de leverancier moeten kijken of daar een (recente) driver beschikbaar is. Welke Windows-versie heb je? Bij Windows XP kun je in de mixer onder het menu 'Bestand' bij de eigenschappen aanvinken welke schuifjes er zichtbaar moeten zijn. Door ze allemaal aan te zetten, kun je misschien zien wat er aan de hand is. Onder Windows 7/Vista laat de mixer schuifjes zien voor het aktieve audioapparaat en voor elk openstaande programma waar multimedia in draait. Van belang is welk audioapparaat er actief is. Wanneer dit niet de juiste is, dan kun je met het menuutje boven de schuif een ander apparaat kiezen.

Installeer opnieuw de drivers van jouw geluidskaart en zorg dat je de drivers van jouw hardware altijd op een stickje bewaart. Het was mijn redding na de vorige crash.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100