Bestaat er in Excel de mogelijkheid te kijken of de waarde van cel B1 in de Range A1:A2000 staat?

Even iets meer uitleg.
Ik heb twee kolommen met gegevens, ruwweg is Kolom A gevuld met gegevens van rij 1 t/m 2000 en is Kolom B gevuld met gegevens van rij 1 t/m 2500.

Ik wil per gevonden record in B kijken of hetzelfde gegeven ergens in Kolom A staat. Zo ja, dan moet Kolom C de waarde Actief krijgen, zo nee Inactief.

Het laatste deel kom ik nog wel uit, maar het eerste deel niet (op handmatig langslopen na, maar dat lijkt me geen optie).

Weet jij het antwoord?

/2500

Het beste antwoord

Ja dat kan: =IF(COUNTIF(A1:A200,B2) > 0,"Actief","Inactief") Toegevoegd na 1 minuut: Je a1:A2000 moet je wellicht vast zetten: a$1:a$2000 zodat je de formule kan slepen Toegevoegd na 1 minuut: de formule plak je in elke cel van kolom c, b2 wordt in c3 dus b3 etc

=VERGELIJKEN(B1;A1:A2000;0) Dit geeft de positie van de waarde van B1 in de lijst A1:A2000, of N/B als de waarde niet voorkomt.

In kolom C zet je in de eerste cel: =ALS(AANTAL.ALS($A$1:$A$10;B1);"Actief";"Inactief") Dan die slepen (=kopiëren) naar beneden middels het kleine vierkantje rechtsonderaan de cel.

=IF(ISNA(VLOOKUP(B1;A$1:A$2000;1;FALSE)=TRUE);"Inactief";"Actief") Vervolgens deze formule kopiëren naar B2:B2500 Voor de NL versie IF=ALS VLOOKUP=VERT.ZOEKEN FALSE=ONWAAR ISNA=?

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100