Boonex PHP too low error?

Ik probeer Boonex te instaleren op mijn website, maar als ik aan de instalatie wil beginnen staat er PHP too low. You need at least PHP 2.2.0.

Weet jij het antwoord?

/2500

Je moet eerst de hogere versie van PHP insalleren anders lukt het niet. Dus eerst de PHP 2.2.0 en dan de Boonex.

Volgens de website van Boonex heeft deze minimaal PHP versie 5.2.0 nodig. Waarschijnlijk heeft jouw webserver dus een lagere PHP-versie. Je kunt dit bevestigen door een PHP-bestandje op je server te zetten met daarin: Als je dat bestandje opent in je browser, toont deze alle details van je PHP-installatie, waaronder natuurlijk de PHP-versie. Als je PHP-versie inderdaad te laag is, zou je een mailtje kunnen sturen naar je webhost om te vragen of/wanneer je PHP-versie wordt geüpgraded.

Bronnen:
http://www.boonex.com/trac/dolphin/wiki/DolTech

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100