Hoe installeer ik de Adobe Flash plugin correct in Firefox als deze al geïnstalleerd is?

Nu ik met mozilla firefox werkwerk krijg ik bij sommige web site's de melding er zijn extra plugins vereist om alle media op deze pagina weer te geven.

Dan komt er [klik hier om de plugin te downladen]: daarop geklikt, komt er de gelegenheid om adobe flash player 10 activex te downladen, welke reeds geinstaleerd is. Het lukt dan ook niet om de plugins te downladen.

Wie weet raad?

Weet jij het antwoord?

/2500

Het beste is het om eerst de oude plug in te deinstalleren, maar kijk eerst eens hoe vaak Shockwave Player en Fpash Player naar voren komen. Klik hiervoor in het menu Tools op Add-ons (afb.1) en vervolgens op het tabblad Plug ins (afb 2). Dit wordt ook uitgelegd op de volgende pagina: http://support.mozilla.com/nl/kb/Using+the+Flash+plugin+with+Firefox waarop ook tips staan om je probleem waarschijnlijk op te lossen. Om Flash te deinstalleren kan je het beste de uninstaller downloaden vanaf de Adobe website: http://kb2.adobe.com/cps/141/tn_14157.html Als er geen enkele plug in voor Flash meer is geinstalleerd kan je nu waarschijnlijk wel de nieuwste plug in installeren.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100