4 GB ram werkt niet

Hallo,
Ik heb vandaag 2 x 2 gb ram gekocht, DDR2
Toen ik ze ging vervangen voor mijn 2 oude 512MB ram kaartjes en hem weer wou opstarten kreeg ik een zwart scherm. Ik hoorde computer wel lopen maar ik krijg niks te zien.
Daarna heb ik één 2 gb kaartje weer verwisseld met één van de oude 512MB kaartjes en nu doet hij het wel. Met gewoon 2.5GB
Op de site waar ik ze heb gekocht kon je een system check doen om te zien wat je computer voor moederbord heeft en te zien welke RAM kaarten op het systeem passen en hoeveel gb je maximaal kan. daar stond gewoon 4 gb.

http://www.interngeheugen.com/mappreporter.odb?scanid=95d55e91-7c58-102e-8943-267cfa724a1e

daar staan de specificaties van mijn computer.

heeft iemand enig idee waarom de 4 gb niet werkt? Moet ik misschien wat instellingen in de BIOS veranderen?

alvast bedankt!

Toegevoegd na 29 minuten:
Ik heb ze beide afzonderlijk gebruikt en ze werken.
Hoe zet ik me OS om naar 64bit?

Toegevoegd na 51 minuten:
Ik heb windows XP 32bit versie, SP3

Toegevoegd na 52 minuten:
maar ik denk inderdaad dat het niet ligt aan de OS aangezien ik gewoon helemaal niks te zien krijg op het scherm als ik hem start.

Weet jij het antwoord?

/2500

Het beste antwoord

XP 32 bit werkt met 3 tot 3.5 Gb adresseerbaar (Te gebruiken) eea hangt van settings af en van gebruikte hardware. Hoe dan ook, de computer zou wel moeten kunnen booten. Zoals ik begrijp boot de computer wel, maar is er geen beeld, Klopt dat? (Controeren doordat bijv een geluid afpeelt als windows opstart) Als data het geval is heb je mogelijk een conflict met je grafiche kaart (Ingebouwd of niet). In dat geval moet je daar naar de opossing zoeken. Start de PC niet op, maar draait hij alleen maar, dan is van belang te weten waar de PC blijft hangen. Dit kan door je manual na te lezen naar boot diagnose. (Dit kan met piepjes of ledjes zijn) Zo is het vaak als de computer drie piepjes geeft een probeem met de grafische kaart. Tijdens het booten vinden er diverse controles plaats voordat het OS opstart (Is er een grafische kaart, is er een harde schijf, is er geheugen etc. etc.). Wat je dus moet onderzoeken/ achterhalen is waar het fout gaat, dit kan om erg lastig en langdurig zijn. Je geeft ook aan dat de memory strips wel onafhankelijk van elkaar werken, Wat je nog kan controeren is of de strips we hetzelfde zijn, als ze verschillen geeft dit soms ook problemen. Zelfs strips met gelijke spec, maar van verschilende fabrikanten kunnen soms onderling problemen veroorzaken.

Je hebt een 64 bits OS nodig. Je draait nu waarschijnlijk x86 (32-bits). Deze ondersteunt 3GB maar geen 4. Toegevoegd na 2 minuten: Het ondersteunt tot 4GB maar een gedeelte ervan gaat naar memory space voor je hardware, dus zul je nooit de volle 4gb geaddresseerd krijgen. Dus alsnog: probeer eens een 64bit OS :P (Ook XP/Vista/Win7 hebben allemaal 64bits versies) Toegevoegd na 2 minuten: Het ondersteunt tot 4GB maar een gedeelte ervan gaat naar memory space voor je hardware, dus zul je nooit de volle 4gb geaddresseerd krijgen. Dus alsnog: probeer eens een 64bit OS :P (Ook XP/Vista/Win7 hebben allemaal 64bits versies) Toegevoegd na 5 minuten: Wow... vreemde double post. Anyway, het komt nu pas in me op dat je je comp niet eens kunt booten. Als je Mobo inderdaad 4gb ondersteund dan is er misschien wel wat mis met je RAM stick. Heb je geprobeerd om ze afzonderlijk te gebruiken? (Enkel 1 stick er in, doet deze het, dan omwisselen met de andere). Doen ze het beiden doe ze dan beiden nog eens in je Mobo en druk ze goed aan. Wellicht zat 1tje er niet goed in.

64bit is niet nodig. Zelf heb ik Vista, 32bit met 4GB erin en dat werkt prima. Je moet alle updates erop hebben, minimaal SP1. Heb je Vista, en updates? Toegevoegd na 52 minuten: XP werkt volgens mij met max 3 GB

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100