heb zojuist windows xp geïnstalleerd. Heb interverbinding met telenet (via TV-kabel dus).

Heb zojuist XP geïnstalleerd op pc. slaag er niet in om op internet te raken. heb wizard voor internetverbinding gevolgd doch waarschijnlijk doe ik iets verkeerd. Bij vorige pc diende ik enkel de ethernetkabel in te pluggen. Wat doe ik?

Weet jij het antwoord?

/2500

Het beste antwoord

Als eerste: Branden alle benodigde lampjes? router < adsl - lan voorzijde - lan kabel pc lampje bij de kabel Branden de benodigde lampjes op de router aan de voorkant maar niet aan de achterkant en op je pc probeer dan een andere kabel. Brand alleen het lampje bij je pc niet check dan of de driver van je netwerkkaart is geinstalleerd of dat die kaart niet kapot is. Ten tweede: Heb je een cd met driver software voor je router bij je pakket gekregen? ja: stop dan die cd in je pc en voer de setup uit, je router word dan (automatisch) geconfigureerd en vervolgens kan je online na een keer of wat opnieuw opstarten. Nog steeds geen succes???????? probeer eens of je wel verbinding hebt met andere pc's op je netwerk. pak pen en papier en ga naar een andere pc op je netwerk. ga naar: start < uitvoeren typ vervolgens; CMD [enter] een command-promt verschijnt: typ hierin: ipconfig [enter] schrijf het interne ip adres op (waarschijnlijk 192.168.iets.iets of 10.0.0.iets) Ga nu terug naar de eerste pc en open daar een command-promt en voer daar het ping commando in gevolgd door het zojuist verkregen ip adres: ping 192.168.1.123 geeft dit een reactie vergelijkbaar met deze???: ping 192.168.1.1 PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data. 64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=1.19 ms 64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=0.939 ms 64 bytes from 192.168.1.1: icmp_seq=3 ttl=64 time=0.891 ms ja??? dan werkt het lokale netwerk wel. probeer nu ook eens de router te pingen, wanneer je zojuist een ip adres had verkregen kan je daaruit ook het adres van de router aflezen, die is namelijk altijd 0 of 1 bv: 192.168.1.123 is router 192.168.1.1 of 192.168.1.0 weer een reactie??? probeer dan ook: ping google.nl Nu geen reactie???dan kan het probleem nog in je router instellingen zitten: Wees voorzichtig ookal kan je de router resetten, niet altijd komen hiermee de vorige werkende instellingen terug, houd de handleiding dus bij de hand. Open firefox (of internet explorer of iets dergelijks) en voer het ip adres van je router in de adres balk, het standaard wachtwoord kan je vinden in de handleiding. Kijk als eerst eens naar de firewall instellingen, probeer deze desnoods even uit te zetten om te zien of deze in de weg zit.. Is ook dit geen succes loop dan voorzichtig even alle instellingen na om te zien of je er misschien een fout in ziet voordat je de dure klantenservice van je provider gaat bellen. SUCCES!!!!

Vooralsnog lijkt me dit kansloos te beantwoorden. Het feit dat je kennelijk nu wel een kabel geplaatst hebt zegt nog niet zo heel veel. Zie je een (groen/oranje) lampje branden daar waar je kabel insteekt? En ook aan de andere kant, dus bij je switch/router? Wat zie je als je in een MSDOS box (Windows toets-> Uitvoeren -> cmd.exe) het commando: ipconfig geeft?

Mijn broer heeft ook eens met dat bijltje gehakt en het werd niks,moest iemand bijkomen en die heeft alles in orde gemaakt. Je kunt in het telfoonboek/gouden gids kijken of er bij jou ook iemand in de buurt zit die je kan helpen als je er ook niet uit komt.

download iig service pack 2 en installeer deze op je XP. Moet je dan wel even met een andere pc / laptop doen. Controleer of je verbinding uberhaupt werkt door je LANkabel in een andere pc / laptop te doen.

Indien dit een andere PC is dan die voorheen aan de router hing, heeft de router het MAC-adres van de eerste PC onthouden en geeft aan de volgende PC geen adres meer af. Als het goed is, moet je je router 10 minuten af zetten en daarna weer aanzetten. Als het goed is, werkt je internet dan ook weer op de nwe pc. Lees ook de tips van 'socialdefect' door! (Als je een firewall hebt geinstalleerd, moet je deze evt. eerst ff afzetten/zo configureren dat je wel het internet op komt).

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100