Mac Mini upgraden. Hoe doe je dat?

De Mac Mini draait op Mac OS X 10.3.9.

Ik krijg het niet voor elkaar om youtubefilmpjes te bekijken, hyves te openen in een normaal beeld (krijg een soort van 2 beelden over elkaar) en spelletjeje als Farmarama te doen.
Kan het iets te maken hebben met een flashplayer? Welke soort, welke versie? Ik wordt er gek van! Heb verschillende dingen gedownload maar niets lijkt te werken.

Weet jij het antwoord?

/2500

Het beste antwoord

Beste Jos, Info: Dit heb ik ook nog gevonden voor de miniMac G4 http://www.apple.com/support/macmini/ Screenshot van Mactracker: Groetjes van naamgenoot Jos Toegevoegd na 1 uur: Maximum Systeem is OSX10.5.8

Gek worden van iets dat je op een Mac niet voor elkaar kunt krijgen is zeer ongebruikelijk ;-) Het best kan je in dit geval even wenden tot een Mac-forum. Zij kunnen je vast wel verder helpen. Zeker weten dat jouw probleem een kleinigheid blijkt te zijn. http://macwereld.nl/forum/

Bronnen:
http://macwereld.nl/forum/

Ik zou als ik jou was proberen te upgraden naar Tiger (10.4) of Leopard (10.5) De software die er is wordt niet meer voor Panter gemaakt, zelfs Tiger verdwijnt al.. de goede oude G processoren worden ook al minder en minder ondersteund.... Dit ligt zeker aan je Flash Player.. Flash Player 10 is er NIET voor Panther, je zit dus vast aan 9 Veel sites laten flash player 9 niet meer toe, script die voor player 10 zijn gemaakt doen het niet of slecht op player 9 Ik zou echt gaan denken om te upgraden naar minimaal Tiger.... Wat is het voor een Mini? is het een G4? Ik ben zelf ook al jaren mac gebruiker :)

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100