Kan ik mijn iPhone 3GS met versie 4.0.2 ook jailbraeken? Op jailbreakme.com?

Toegevoegd na 16 minuten:
DU

Toegevoegd na 18 minuten:
Dus ik kan de versie 4.0.2 sowieso ni jailbraeken?

Weet jij het antwoord?

/2500

Het beste antwoord

neen. Firstly, don't update past 4.0.1, the last firmware JailbreakMe supports. Secondly, and arguably most importantly, allow Cydia to "make your life easier". This will allow you to always restore back to the latest firmware available when you select that option.

Bronnen:
http://www.jailbreakme.com/faq.html

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100