kan je de nieuwste versie van minecraft spelen op de videokaart: AMD Radeon HD6290

Ik wil graag de nieuwste versie van minecraft kopen en daarom wil ik weten of die videokaart goed is

Weet jij het antwoord?

/2500

Het beste antwoord

www.canirunit.com Daar kan je nagaan of je het spel aan kan.

Waarschijnlijk wel Minecraft eist niet hele hoge videokaarten.

Dat kan ja, de videokaart is zeker sterk genoeg om minecraft 1.5 te spelen. Je moet wel even kijken naar de andere spesificaties. (als je bijv 2GB ram erin hebt zitten, wordt dat hem niet)

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100