waarom hebben mijn lomografie fotos saaie kleuren?

Ik heb een tijd geleden een lomocamera gekocht (soort analoog), toen ik de foto's ervan op internet zag waaren ze super mooi, en bij iedereen die ik ken ook, ze hebben prachtige kleuren en een hoog contrast. Maar als ik mijn foto's laat ontwikkelen zijn ze altijd over of onderbelicht en hebben ze inmens saaie kleuren. Ik laat ze ontwikkelen bij de hema, ligt het aan de manier van ontwikkelen mischien? Ik zet het altijd op 'N' en een zonnetje met een wolkje. Ik gebruik 400iso kleurenfilm.
Weet iemand wat ik kan doen?

Weet jij het antwoord?

/2500

De 2e foto zit wel degelijk felle rode kleuren in. Maar het te weinig om echt op te vallen. Kies eens een onderwerp uit waar rood meer in voorkomt. De onderbelichting moet je mee experimenteren. Dus een stap onder en overbelichten. Schrijf op wat je gedaan hebt. Elke camera reageert anders, en dit probleem is meer een probleem dat jij de camera nog niet zo goed kent. PS: foto's op het internet kunnen nog een nabewerking hebben gehad. Dat zijn immers digitale plaatjes.

De foto van de mensen op het strand is OF digitaal nabewerkt, OF er is gebruik gemaakt van een dia-rolletje dat als gewoon foto-rolletje is ontwikkeld ('cross process' ) waardoor de kleuren onrealistisch veel contrast krijgen. Dat is tegenwoordig vrij gebruikelijk bij lomografie. Of de hema en kruidvat ook cross process ontwikkelen weet ik niet. Een echte fotozaak kan dat zeker. Ga je het diarolletje daarna 'gewoon' afdrukken, dan krijg je je foto's in negatief. De meeste mensen laten hun diarolletje ontwikkelen en de negatieven (positieven dus bij dia-film) digitaal op cd zetten. Die kun je dan zelf weer afdrukken, eventueel bij diezelfde fotozaak. Ik weet verder niet welke camera je hebt en wat je instelt op 'N' maar bij mijn spiegelreflex betekent 'N' neutrale kleuren. Probeer eens een andere instelling. En koop een dia-rolletje!

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100