Welke versie van iOS moet je hebben voor een iPig?

Ik heb een iPig en een iPod en eerst speelde de ipig gewoon de muziek van mijn iPod af maar sinds ik mijn iPod heb geüpdatet, pakt mijn ipig hem niet meer. Ook mijn iPhone, met dezelfde update, pakte mijn ipig voor de update wel en nu niet meer. Zit er een limiet aan de updates van iPods en iPhones voor de ipig of is er iets anders aan de hand?

Weet jij het antwoord?

/2500

Volgens de website van Apple: Compatibel met iPhone, iPod touch en iPad. Vereist iOS 3.0 of nieuwer.

Bronnen:
https://itunes.apple.com/nl/app/ipig/id359...

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100