Ik heb een versterker, maar opeens heb ik geen voeding meer op mijn voedingskabel voor de versterker,hoe kan dit?

Ik meet nogmaar 13 volt op mijn autobatterij , en mijn versterker werkt nog (heb deze getest op een andere auto) maar als ik mijn voeding aansluit en mijn Remote aansluit op mijn auto op mijn versterker, springt mijn versterker niet aan.. hoe kan dit? zou ik kabelbreuk kunnen hebben of kan dit ook door iets anders zijn?

Weet jij het antwoord?

/2500

Het beste antwoord

Omdat je weet dat er 13V op je accu staat neem ik aan dat je een Multimeter hebt. Over je accu heb ik ook net een vraag maar daar kom ik later op terug. Om even te troubleshouten zul je de volgende dingen met je multimeter moeten meten. 1. Heb je een condensator? zo ja, meet even hoeveel spanning hier opstaat. zo nee, meet even hoeveel spanning er staat op je versterker (plus en min) 2. meet even hoeveel V er staat op de remote. Hiervoor leg je de plus van de multimeter op de remote ingang en je min op je Massa (dus de - aansluiting) een ander aardpunt van je auto mag ook. Als je bij situatie (1.) geen spanning hebt kunnen de volgende dingen aan de hand zijn: - zekering (voor de powerkabel van je AMP.) bij je motor is doorgebrand - zekering op je versterker is doorgebrand (lijkt me sterk anders deed hij het sws niet) - je condensator is naar de vaantjes - Er is te weinig massa ( haal de min kabel los en schuur het gedeelte van je chassis waar de massa opkomt). Een kabelbreuk in je powerkabels lijkt me sterk daar zijn ze te dik voor. Ze zouden doorgebrand kunnen zijn maar dan was je auto nu weg :') Als je bij situatie (2.) geen spanning hebt. - pak even een speakerkabel (een die van je versterker naar je speaker gaat). Sluit deze ens even aan op je plus en de andere kant aan de remote. dan zou je versterker gelijk aan moeten gaan (helemaal als je 13 volt op je accu hebt). mocht je het niet durven lees dan het onderstaande punt. - Neem de radio met een remote aansluiting waarvan je zeker weet dat die werkt. deze sluit je aan in je auto. Test dan ens of dat je amp. aan gaat. Zo niet dan weet je dat je remotekabel naar de klote is. Deze is kabel kan wel kapot gaan. Om dit voor de zekerheid te testen wil ik je vragen om je radio en versterker in de andere auto in te bouwen. kijk dan of het allemaal werkt. dan weetje zeker of dat het probleem hem in de remote zit. Maar eigenlijk denk ik aan je zekering van de plus die bij je accu ligt. Hoor graag van je. Mvg

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100