Ik wilde mijn ipod touch 8 gb jailbreaken op de site: jailbreakme.com maar daar kreeg ik een schermpje met(zie beschrijving)

WELP. version too new. you need to downgrade to 4.0.1/3.2.1 or earlier (which may be impossible, explanation before you can use this site. Ik heb geen idee wat dit betekent en wat ik hiertegen kan doen?

Toegevoegd na 29 minuten:
Ook zegt mijn ipod vaak: kan safari niet downloade.?

Weet jij het antwoord?

/2500

Het beste antwoord

Je kan hem ook Jailbreaken via Greenpoison download via www.greenpois0n.com en volg de instructies die op het scherm staan.

Dat je versie te nieuw is en dat je alleen kunt jailbreaken met een vorige versie. Hoe je moet downgraden, dat weet ik niet, dat is best ingewikkeld.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100