Waarom werkt FOXTOR niet in de nieuwe versies van FireFox? En wat doe ik eraan?

Ik wil FoxTor add-on gebruiken i.c.m. Firefox 14.0.1. Maar de FF versies 13.0.1. en hoger zijn niet compatible met FoxTor-add-on. Waarom is dat?

Werken andere alternatieven zoals FoxyProxy Basic en Anonymox even goed als het TOR-netwerk?

Weet jij het antwoord?

/2500

De FOXTOR programmeur heeft de add-on (nog) niet aangepast aan de veranderingen in FireFox 14.0.1. Je moet wachten en hopen dat veranderingen nog blijven worden uitgevoerd.

Omdat firefox bijna elke week een nieuwe update heeft. Dat kunnen de ontwikkelaars van addons niet bijhouden. Je kunt natuurlijk altijd een oudere versie van FF installeren, dan werkt foxtor weer.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100