Waarom kan ik mijn Mac OS X niet updaten?

Ik heb een Mac OS X versie 10.6.8. maar ik kan hem niet naar 10.7 updaten

Toegevoegd na 1 minuut:
Het is een IMac8,1 versie 10.6.8.

Weet jij het antwoord?

/2500

Het beste antwoord

Heb zelf ook even gekeken, als ik je type imac goed heb heb je een powermac g5 deze kun je inderdaad niet updaten. je hebt de hoogste haalbare versie OS die past omdat het een powermac G5 is. Alleen met een intel imac kan je 10.7 krijgen De hoogste versie 10.9 is ook niet voor alle intel Mactracker kan je helpen om daar het verschil in te zien mocht je besluiten een ander mac te kopen nog een vraagje voor mijn eigen nieuwsgierigheid werkt op deze imac youtube nog goed ? Toegevoegd na 8 minuten: ik weet niet zeker of ik het goeie model heb omdat je zegt dat je 106.8 hebt normaal zit deze versie wel op intel en niet meer op powermac zoek uit of je een powermac of een intel hebt ? want dan zou het in principe moeten kunnen maar misschien heb je er te weinig geheugen in ? dat is volgens mij de enige reden dat het niet kan.

Bronnen:
http://mactracker.ca/

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100