Kun je in een spreadsheet (Excel) in een kolom automatisch het aantal 'ja' -s en 'nee'-s tellen?

Weet jij het antwoord?

/2500

Het beste antwoord

=AANTAL.ALS(bereik;argument) (of in engelstalige versie: =COUNTIF(range;criterium) uitgewerkt voorbeeld: =AANTAL.ALS(A1:A10;"ja")

Ja, dat kan met COUNTIF

In Excel 2010 (ook eerdere versies denk ik), kies 'data' en vervolgens SUBTOTALS. Dan moet de lijst wel gesorteerd zijn. Anders een kolom maken met een ALS functie =ALS(B1="JA";1;0) en deze kolom optellen. En uiteraard ook een kolom voor NEE

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100