Kun je een ipad eerste generatie met ios 5.1.1 updaten naar 9.0?

Ik heb nog een oude nog werkende ipad van de eerste generatie liggen , grote zonder camera . Daar staat iOS 5.1.1 op . Nu zou ik deze ipad graag gebruiken om via een app van Yelo tv te kunnen kijken. Ik moet die app updaten naar een resente versie doch dat gaat niet . Kan ik op één of andere manier dit toch doen ? En zo ja hoe ?

Weet jij het antwoord?

/2500

Een iPad van de eerste generatie kun je niet verder updaten dan iOS 6. Als de velo app daar niet mee functioneert, kun je deze app niet meer naar een recentere versie bijwerken.

Nee, voor een eerste generatie iPad is iOS 5.1.1 de hoogste versie Bron https://www.iculture.nl/ios/versies/

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100