Hoe komt het dat mijn ipod 4g angry birds go niet ondersteund

Weet jij het antwoord?

/2500

Het beste antwoord

Dit kan liggen aan je softwareversie. Angry Birds Go heeft een bepaalde softwareversie nodig. iOs x.x bijvoorbeeld iOs 6.1. Als jouw apparaat niet is geüpdatet tot de meest recente softwareversie, dan kun je dit spel niet spelen op het desbetreffende apparaat. En als je wel op de meest recente versie zit en niet hoger kan updaten, dan is het simpelweg niet mogelijk omdat je apparaat ''out-of-date'' is en niet meer wordt ondersteund.

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100