Ik zoek een formule in Excel zodat, als ik een postcode ingeef, automatisch het departement/de provincie in een andere cel komt te staan ?

Ik heb een Excelfile waarbij ik adressen ingeef, maar ik moet steeds weer de provincie/het departement opzoeken op internet. Ik zoek een formule zodat die automatisch wordt ingevuld wanneer ik de postcode ingeef. Iemand die mij kan helpen ?

Weet jij het antwoord?

/2500

dat kan, maar zou een enorm ingewikkelde formule worden den ik dit is een voorbeeldje wat ik in elkaar geknutseld heb: =ALS(B1<2000;"provincie1";ALS(B1<3000;"provincie2";ALS(B1<4000;"provincie3";ALS(B1<5000;"provincie4";ALS(B1<6000;"provincie5";ALS(B1<7000;"provincie6";"ONBEKEND")))))) en een linkje naar wat volgens mij een lijst met postcodes in nederland is http://nl.wikipedia.org/wiki/Postcodes_in_Nederland

Als je een tabel hebt met de postcodes en bijbehorende steden, kan je in Excel met een opzoekfunctie de bij behorende stad opzoeken.

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100