Kan ik twee formules toepassen in één cel in excel?

In een trainingsoverzicht gebruik ik in kolom D de formule =ALS(E2="";"Doorgegaan";"Geannuleerd"). Dit zorgt ervoor dat als kolom E leeg is, er in kolom D “Doorgegaan” wordt ingevuld. Als kolom E gevuld is, staat in kolom D “Geannuleerd”.
Nu wil ik dat er ook wordt gekeken naar kolom C waar de trainingsdatum staat. Indien de Datum in de toekomst ligt, moet er in plaats van “Doorgegaan” “Gepland” komen te staan als kolom E leeg is. Als kolom E gevuld is, is de Datum niet van belang en moet er altijd “Geannuleerd” staan.

Wie kan mij vertellen of en hoe dit te realiseren is?

Weet jij het antwoord?

/2500

Zet in kolom D de volgende formule: =ALS(E2=""; ALS(C2>VANDAAG(); "Gepland"; "Doorgegaan"); "Geannuleerd")  

Geen probleem. Op de plaats waar nu "doorgegaan" staat zet je ALS(C2>NU;"gepland";"doorgegaan")

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100