Hoe kan ik op excel en een aantal uitkomsten een makkelijke uitkomst krijgen?

Ik heb deze formule: =ALS(EN(AF9>='blad2'!A25; AF9<='blad2'!B25); 'blad2'!C25; "*")

Dus als AF9 tussen A25 en B25 is dan wordt deze C25, maar als deze dat niet is dan *.

Hierdoor heb ik een hele lijst met *'tjes en als AF9 overeen komt met een van de A's en B's dan komt hier een getal testaan.

Hoe kan ik ervoor zorgen dat je als je bij AF9 een getal invult deze op bijvoorbeeld AF10 komt staan.

Dus, wat ik dacht, 'als er een getal in rij A1 t/m B 12 is dan komt deze op AF10 testaan, staat er een * dan gebeurt er niets'

Hopelijk is het duidelijk genoeg ;)

Weet jij het antwoord?

/2500

Het beste antwoord

Als ik het goed begrijp dan wil je ipv de '*'tjes de waarde uit de AF-kolom hebben. Dat kan heel eenvoudig door in de formule niet '*' neer te zetten maar AF9.

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100