Mijn WLAN-repeater herkent geen symbolen. Wat moet ik nu doen?

Hallo,

Ik heb een SilverChrest Wlan-repeater. Toen ik deze aan het instellen was kwam ik er achter dat dit mooie apparaat geen symbolen herkent. Wij hebben namelijk een Wifi wachtwoord met een uitroepteken erin. Hoe moet ik dit oplossen, of zijn er nog meer met dit probleem? Is er een bepaalde code voor het uitroepteken zodat ik die in het wachtwoord kan zetten?

Met vriendelijke groet,
Carsten Flokstra

Weet jij het antwoord?

/2500

Het beste antwoord

Als ik het goed begrijp lukt het niet om in de wifi-repeater een wachtwoord van het wifi-netwerk waarmee hij verbonden moet worden in te stellen doordat er een symbool in het wachtwoord zit. De makkelijkste (en waarschijnlijk enige) oplossing is om het wachtwoord van je wifi-netwerk aan te passen naar een wachtwoord dat de repeater wel accepteert. Nadeel hiervan is dat alle apparaten die met het netwerk verbonden waren opnieuw verbonden moeten worden. Het instellen van het wachtwoord van het netwerk gebeurt in de routerinstellingen. Zo kom je in de routerinstellingen via een Windows-pc die met de router is verbonden: * Open het menu Start en typ "cmd" (zonder aanhalingstekens) start cmd * Typ "ipconfig" en druk op enter * Zoek het regeltje met Standaardgateway en schrijf de code die erachter staat op * Klik cmd weg en open een webbrowser * Typ hier de code in die je net hebt opgeschreven * Voer zo nodig het wachtwoord van je router in (indien je deze niet hebt aangepast is deze waarschijnlijk te vinden op een sticker onder de router of in de handleiding) * Hier vindt je de optie waar je het wachtwoord van de wifi kunt aanpassen, de precieze locatie in de instellingen is zeer afhankelijk van je router maar het moet er staan * Pas het wachtwoord aan en druk op opslaan * Nu ben je klaar en kun je je apparaten opnieuw gaan verbinden (inclusief de repeater)

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100