Na het aansluiten van een USB-microfoon krijg ik geen geluid meer, althans, nu eens wel, dan weer niet. Wat kan ik doen?

Ik kocht een interface tussen mijn dynamische microfoon en mijn laptop, de MicLink. Wanneer ik die aansluit, kan ik in mijn multitrack-software tracks inspreken en je kunt visueel zien dat er iets opgenomen wordt. Maar je hoort het niet. Daarnet heb ik het toch even kunnen horen toen ik het afspeelde, maar dat lukte dus een enkele keer. Vreemd genoeg had ik daarnet dan weer wél de mogelijkheid om muziek die in mijn muziekbibliotheek staat af te spelen, maar bij Youtube kreeg ik geen geluid. Nu lukt het zelfs niet meer uit de muziekbibliotheek, en Youtube is nog steeds zonder geluid. Ik snap dus helemaal niet wat er aan de hand is. Ik heb al geprobeerd bij mijn audio instellingen, waar je kunt kiezen tussen 'Generic USB Audio Device' en 'Realtek AC97 Audio' te switchen tussen de twee, maar het resultaat blijft heel vreemd. Wat is hier aan de hand en hoe kan ik het verhelpen? De MicLink werkt zonder te installeren software.

Weet jij het antwoord?

/2500

De microfoonkabel zal bij de eerste keer aansluiten zich installeren als geluidskaart op jouw computer. De interne geluidskaart wordt dan uitgeschakeld. Omdat de kabel alleen een ingang heeft (microfoon) zal het geproduceerde geluid nergens hoorbaar zijn. Als je de kabel uit je computer haalt zou de interne kaart weer moeten werken. Gr. Koos

Bij audio instellingen moet je je AC97 audio als uitgaand geluid instellen en de generic usb audio device als inkomend geluid of microfoon geluid.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100