Laptop start op, maar geeft hele tijd zwart scherm, wie weet een oplossing?

Hallo

Ik heb een Toshiba Satellite l50-a-1eh laptop. Hij deed het altijd perfect, maar ik startte mijn laptop opnieuw op. Toen hij opstartte gaf hij de hele tijd een zwart scherm en toen zette ik hem uit, maar helaas bleef het probleem hangen. Een paar weken daarna startte hij weer op. Ik durfde de laptop niet uit te zetten, omdat het anders weer zou gebeuren, maar het is belachelijk om je laptop dag en nacht aan te laten dus toen zette ik hem uit en helaas startte hij maar gaf geen scherm. Ik kom niet eens voorbij de Bios. Ik zie niet eens de logo van de laptop. De Caps-lock en Num-lock toetsen geven geen licht als ik er op druk. Wat ik ook heb gemerkt is dat mijn laptop veel sneller leeg ging en dat hij na een halfuur al moest opladen terwijl hij 100% is opgeladen. Ik hoor de ventilator 2 minuten na dat de laptop aan gaat. Ik zie gewoon lichtjes branden die aangeven of mijn laptop is opgeladen. Ik zou het ontzettend waarderen als ik antwoord op deze vraag zou krijgen. Ik heb echt overal op het Internet gezocht. Ik wil liever niet naar een maker gaan, omdat het dan anders veel geld kost, maar als het echt moet dan doe ik het.

De specificaties van mijn laptop: http://www.toshiba.nl/discontinued-products/satellite-l50-a-1eh/

Bij voorbaat bedankt.

Weet jij het antwoord?

/2500

Beste, Er zijn een paar dingen die je kan doen. 1. ( Deze stap kan alleen als je accu er uit kan ) Haal je accu er uit, zorg dat hij ook niet aan het stroom hangt. Nu hou de power butten ingedrukt voor +- 30 sec. Zet de accu terug en probeer te booten. Mocht dit niet werken. 2. Dit gaat iets verder. Haal de accu er uit. Draai de onderkant van je laptop. ( Mocht je accu niet los kunnen draai je eerst de onderkant er af. Dan haal het draadje van je accu los van het moederbord.) Haal nu al het RAM geheugen uit je laptop. Zet de accu terug en start de laptop. Als het goed is moet je nu piepjes horen. Mocht dit zo zijn dan is het moederbord niet kapot. Is dit niet zo dan is het moederbord defect. Ik hoor graag meer van je of het gelukt is! Met vriendelijke groet, Dennis Timmermans ( Systeem beheerder )

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100