Als ik extra geheugen installeer, wordt mijn geluidskaart niet meer herkend.

Ik heb een Medion MD 8818 (Core 2 Duo E6300, MSI moederbord). Daar zit 2 Gb op. Als ik dat vervang door 4 Gb, wordt de Realtek onboard geluidskaart niet meer herkend, zowel niet door Windows Vista als door Windows 7. Er is geen nieuwere bios. Wat kan er aan de hand zijn?

Weet jij het antwoord?

/2500

Ik heb een paar foren doorgelezen en het schijnt dat je niet alleen bent met dit probleem Als oplossing wordt aangegeven hooguit 3GB in dat systeem in te bouwen. Er schijnen wel speciale Bios-Updates te zijn, maar niemand met een 'joepie, het werkt melding' (eerder 'nix doet het meer, alles zwart....'), dus daar zou ik voorzichtig mee zijn. Het probleem is dat XP (en windows 7 in de 32 bit versie) hooguit 4GB kunnen adresseren (incl. grafische kaart en overige geheugenadressen). Dus met 4GB geheugen kan het niet alles adresseren en gebruiken. Waarschijnlijk moet je in de bios geheugen voor je geluidskaart reserveren, maar ik denk niet dat dat in een Medion bios mogelijk is. Oplossing: - 3 GB geheugen gebruiken of - Windows7 met 64 bit proberen te installeren of - geheugen voor de geluidskaart in de bios reserveren. Veel succes!!

Haal even de platte batterijtje uit je pc en zet de pc weer aan en dan weer uit en dan batterijtje er weer in en dan is het mogelijk opgelost... Dus er kan een bios-reset nodig zijn...

Heb je wel een 64 bit operating system? Met 32 bit kun je maximaal 3 gb geheugen gebruiken.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100