Waarom start deze pc niet door ) zie uitleg)?

Deze pc deed perfect met de onderstaande hardware en de win 7 HDD, maar start nu niet door, maar tot normaal eerst Win logo komt, kunnen nog wel in de BIOS en alles oogt normaal op 1 melding na van iets ( ging te snel voor foto /pauze enz)
HDD van vrindin is ook ook Win7. (oud oudere en mogelijk win 7/32 bits .

Besturingssysteem
Windows 7 Ultimate 64-bit SP1
Processor
AMD Athlon 64 X2 4850e 45 °C
Brisbane 65nm Technologie
RAM
4,00GB Dual-Kanaal DDR2 @ 357MHz (5-5-5-18)
Moederbord
FOXCONN A74MX-S/A74MX-K (Socket 940) 40 °C
Grafisch
Philips 247E4 (1920x1080@60Hz)
1024MBNVIDIA GeForce 9500 GT (Undefined) 61 °C
Opslag
465GB Western Digital WDC WD5000AACS-00G8B1 ATA Device (SATA) 38 °C
931GB Seagate ST1000DM003-1ER162 ATA Device (SATA) 29 °C
58GB Kingston DataTraveler 2.0 USB Device

Verder is nog een bootable usb stick met Win 7 geprobeerd, ook die werd herkend in de BIOS maar Win 7 wilde ook daarmee niet doorstarten, wat kunnen we nog proberen?

Toegevoegd na 1 uur:
plaatje HDD erbij

Weet jij het antwoord?

/2500

Het beste antwoord

ik vermoed dat er iets mis is met je videokaart ? Aangezien je wel tot het windows logo komt en pas (crashed) op het moment dat de desktop omgeving in beeld zou moeten komen ,dit is het moment dat je van standaard lage instellingen naar de hogere video resoluties gaat. dus of er is iets mis met de driver of de videokaart is defect probeer dit, start op in veilige modus, kan je nu wel naar de desktop omgevingen komen ? dan is er inderdaad iets mis met de driver of de videokaart 3 mogelijkheden 1 kijk of de driver goed is 2 haal eventueel de losse videkaart er uit en probeer de ingebouwde ook als is dat tijdelijk alleen VGA werkt dat ? Dan is je videokaart waarschijnlijk niet goed meer,.... vervang hem heeft deze pc alleen maar een ingebouwde videokaart op het moederbord Kan je misschien met het inbouwen van een losse videokaart de ingebouwde omzeilen is niet ideaal maar werkt misschien. Toegevoegd na 2 minuten: p.s soms helpt het er uit halen van de videokaart. even opstarten en daarna afsluiten en terug zetten van de videokaart en dan weer aan de instellingen van de videkaart worden dan opnieuw goed gezet.

Ik lees in je reactie dat je de pc naar een vriendin vervoerd hebt. Dat is link voor een oude pc. Een snelle temperatuurschommeling voor oude elco's die al een beetje lek waren verliezen hun capaciteit en dat is de reden voor je storing. Toegevoegd na 2 minuten: wat kunnen we nog proberen? Een tijdje rustig laten staan en dan aanzetten.

Mogelijkheden zijn: 1. Oud moederbord waarvan de Elco's (condensatoren) rot zijn (dit zijn kleine tonvormige componenten, meestal met een metalen bovenkant. Als ze bol staan of opengescheurd is dat waarschijnlijk de reden. 2. Slecht werkende koeling door vervuiling van koelribben (stof) of slecht werkende ventilatoren; schoonmaken dus 3. geoxideerde contacten van insteekkaarten of geheugenmodules; oplossing: eruit halen en de contacten schoonmaken met bijv. alcoholdoekje of een simpel potloodgummetje. 4. Probleem wordt veroorzaakt door recent geinstalleerde software, driver update (of misschien wel een virus?) Kun je de computer nog wel in veilige mode opstarten?

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100